同花顺稀准买进卖目的源码主力父亲盘资产趋势

时间:2019-09-12 23:23 点击:

  V1:=(C*2+H+L)/4*10;

  V2:=EMA(V1,13)-EMA(V1,34);

  V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

  主力撤: IF(V4<=0,V4,0),colorblue;

  主力进: IF(V4>=0,V4,0),COLORFF00FF;

  V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

  V6:=EMA(3*V5-2*SMA(V5,18,1),5);

  V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

  V8:=(INDEXC*2+INDEXH+INDEXL)/4;

  V9:=EMA(V8,13)-EMA(V8,34);

  VA:=EMA(V9,3);

  VB:=(V9-VA)/2;

  父亲盘资产进场:IF(VB>=0,VB,0),colorred;

  父亲盘资产撤走:IF(VB<=0,VB,0),colorgreen;

  V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  趋势线: EMA(V11,3);

  V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

  预备即兴金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;

  AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

  DRAWTEXT (AA,30,'预备即兴金'),COLORCC9900;

  买进入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;

  BB:=(趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;

  DRAWTEXT (BB,60,'买进入股票'),COLOR0099FF;

  卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;

  见顶清仓:FILTER(趋势线>90 AND 趋势线

  DRAWTEXT( 见顶清仓,90,'跑顶'),coloryellow;

  CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

  STICKLINE(父亲盘资产进场 AND 趋势线<13,0,30,10,0),colorred;

  STICKLINE(父亲盘资产撤走 AND 趋势线>90,0,30,10,0),colorgreen;

  STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;

  STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),colorblue;

  同花顺稀准买进卖目的源码主力父亲盘资产趋势线源码附图